47
Vulnerability3 · 1 read
CVE-2024-29131
- CVSS 3.1
- 7.3 high
- EPSS
- 2%p80
- Published
- ·
- Modified
Description · NVD
Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1. Users are recommended to upgrade to version 2.10.1, which fixes the issue.
- Vendors
- apachefedoraprojectnetapp
- Products
- commons configuration, fedora, ontap tools, snapcenter
- Weakness
- CWE-787
- Vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L