Skip to content
NewA calmer, faster ZeroHour

CVE-2025-64401

CVSS 3.1
7.5 high
EPSS
<1%p56
Published
·
Modified
Analyze CVE-2025-64401 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt. In the affected versions of Apache OpenOffice, documents that used "floating frames" linked to external files would load the contents of those frames without prompting the user for permission to do so. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue. The LibreOffice suite reported this issue as CVE-2023-2255

Vendors
apache
Products
openoffice
Weakness
CWE-862
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

In the news

1 story