Skip to content
NewA calmer, faster ZeroHour
Vulnerability1 · 1 read

CVE-2026-113501

Missing authorization in LiteSpeed Cache WordPress plugin before 7.9.2

CVSS 3.1
3.1 low
EPSS
—
Published
·
Modified
Analyze CVE-2026-113501 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

The LiteSpeed Cache WordPress plugin before 7.9.2 lacks capability checks on its admin-notice dismissal handler and does not bind nonces to specific notices. Any low-privileged authenticated user such as a Subscriber can dismiss non-dismissible warnings, including ones about publicly accessible sensitive files. This is triggered via the web interface on sites running the vulnerable plugin. Affected sites can face file exposure risks.

What to do: Upgrade to LiteSpeed Cache WordPress plugin 7.9.2

ProductAffectedFixed in
LiteSpeed Cache WordPress pluginbefore 7.9.27.9.2
Estimated exposure
No basis for an estimate.

Order-of-magnitude estimate by the model from install counts, market share and public scan data it knows; verify before quoting.

Description · NVD

The LiteSpeed Cache WordPress plugin before 7.9.2 does not perform a capability check on its admin-notice dismissal handler, and the nonce it relies on is not bound to the specific notice being dismissed, so on sites in certain configurations a low-privileged authenticated user (Subscriber) can dismiss administrative notices the LiteSpeed Cache WordPress plugin before 7.9.2 marks as non-dismissible, including a warning that sensitive files may be publicly accessible.

Ecosystems
WordPress
Weakness
CWE-862
Vector
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N

In the news

1 story