Skip to content
NewA calmer, faster ZeroHour
Vulnerability1 · 1 read

CVE-2026-118343

Input validation flaw in Chrome ReadingList before 156.0.8078.73

CVSS 3.1
8.8 high
EPSS
—
Published
·
Modified
Analyze CVE-2026-118343 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Improper input validation in Google Chrome's ReadingList component, in builds before 156.0.8078.73, lets a remote attacker potentially execute arbitrary code inside the sandbox. The attacker supplies a crafted HTML page that the user must open. Execution remains sandboxed. Chrome users on versions older than 156.0.8078.73 are affected.

What to do: Update Google Chrome to 156.0.8078.73 or later.

ProductAffectedFixed in
Google Chromeprior to 156.0.8078.73156.0.8078.73
Estimated exposure
No basis for an estimate.

Order-of-magnitude estimate by the model from install counts, market share and public scan data it knows; verify before quoting.

Description · NVD

Improper input validation in ReadingList in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

Vendors
google
Products
chrome
Weakness
CWE-20
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

In the news

1 story