CVE-2026-39773
Unauthenticated Privilege Escalation in Doctreat Core
- CVSS 3.1
- 10.0 critical
- EPSS
- —
- Published
- ·
- Modified
CVE-2026-39773 is a critical incorrect privilege assignment flaw (CWE-266) in the WordPress component Doctreat Core, versions 1.7.0 and earlier. It is reachable over the network by an unauthenticated attacker with no user interaction, and the CVSS 3.1 score of 10.0 reflects high impacts to confidentiality, integrity, and availability with a changed scope. Successful exploitation can let an attacker escalate privileges without valid credentials and potentially take over the affected site. WordPress sites running Doctreat Core 1.7.0 or older are affected. It is not in the CISA Known Exploited Vulnerabilities catalog and no public proof-of-concept is known.
What to do: Upgrade Doctreat Core to a version newer than 1.7.0 as soon as the vendor publishes a fix, and confirm the installed version is outside the affected range. Until patched, restrict public access to the WordPress site where practical and review user accounts and roles for unexpected privilege changes.
| Product | Affected |
|---|---|
| Amentotech Doctreat Core | <= 1.7.0 |
Order-of-magnitude estimate by the model from install counts, market share and public scan data it knows; verify before quoting.
Description · NVD
Unauthenticated Privilege Escalation in Doctreat Core <= 1.7.0 versions.
- Ecosystems
- WordPress
- Weakness
- CWE-266
- Vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
In the news
0 storiesNo ingested article mentions this CVE yet.