Skip to content
NewA calmer, faster ZeroHour

CVE-2026-49877

CVSS 3.1
8.1 high
EPSS
<1%p42
Published
·
Modified
Analyze CVE-2026-49877 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Improper Authorization vulnerability in Apache ActiveMQ. An authenticated low-privilege Web Console user by default can access /admin/* paths in the Web Console. The default Jetty settings incorrectly did not limit those paths to only admins. This issue affects Apache ActiveMQ: before 5.19.8, from 6.0.0 before 6.2.7. Users are recommended to upgrade to version 6.2.7 or 5.19.8, which fixes the issue.

Vendors
apache
Products
activemq
Weakness
CWE-285
Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

In the news

1 story