Skip to content
NewA calmer, faster ZeroHour

CVE-2026-57308

CVSS 3.1
9.8 critical
EPSS
<1%p55
Published
·
Modified
Analyze CVE-2026-57308 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Syncope. An administrator with adequate entitlements can achieve execution of arbitrary SQL via stacked queries, leveraging unsanitized sort parameters. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Vendors
apache
Products
syncope
Weakness
CWE-89
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

In the news

1 story