Skip to content
NewA calmer, faster ZeroHour
Exploit / PoCcriticalExploited in the wild

N-able N-central Pre-Auth RCE Flaw Exploited in the Wild

The Hacker News ()1 min read1 · 1 read
AI summary · glm-5.3-flashSummaries by Vani AI

CISA added CVE-2026-86218 (CVSS 10.0), a pre-auth RCE in N-able N-central, to KEV after N-able confirmed in-the-wild exploitation; patch by September 11.

CISA added CVE-2026-86218, a maximum-severity static code injection flaw enabling pre-authentication remote code execution in N-able N-central, to its Known Exploited Vulnerabilities catalog with a September 11, 2026 deadline for federal agencies. The flaw is fixed in N-central 2026.3 Hotfix 4 (released September 5), and N-able told customers it has been observed being exploited in the wild. Separately, Huntress is investigating the compromise of a fully patched customer N-central environment on September 4 and cannot yet confirm which flaw was used, while Rapid7-disclosed CVE-2026-86206 and CVE-2026-86207 can be chained by an unauthenticated attacker to create a rogue System Administrator account.

Key facts
  • CVE-2026-86218 (CVSS 10.0): pre-auth static code injection RCE in N-central
  • Patched in N-central 2026.3 Hotfix 4; CISA KEV deadline September 11, 2026
  • N-able confirmed exploitation in the wild and urged immediate hotfixing
  • Huntress probing September 4 compromise of a fully patched production server
  • CVE-2026-86206/86207 chain allows unauthenticated System Administrator creation
Analyze CVE-2026-86218 with Vani AIImpact, affected versions, exploitation, mitigations and detection

Vulnerabilities mentioned

All
CVEVulnerabilityCVSSEPSSSignalsPublished
CVE-2026-86207
+1 related CVE
Authentication bypass in N-able N-central internal APIs before 2026.3 HF 3
7.7
group max
<1%
CVE-2026-86218
Pre-Auth Static Code Injection RCE in N-able N-central (Exploited in the Wild)
10.015%KEVPoC ×3
KEV

From the original article

1 min read at thehackernews.com

The U. S. Cybersecurity and Infrastructure Security Agency (CISA) on Tuesday added a maximum-severity security flaw impacting N-able N-central to its Known Exploited Vulnerabilities (KEV) catalog, requiring Federal Civilian Executive Branch (FCEB) agencies to apply the fixes by September 11, 2026.

The Hacker News

thehackernews.com

Read the full article at The Hacker News

A short excerpt; the article and its images belong to the publisher. Summary, key facts and assessment above are AI-written from the article and can be wrong.