Skip to content
NewA calmer, faster ZeroHour
Vulnerability2 · 1 read

CVE-2026-29146

CVSS 3.1
7.5 high
EPSS
9%p95
Published
·
Modified
Analyze CVE-2026-29146 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.

Vendors
apache
Products
tomcat
Weakness
CWE-209, CWE-642, CWE-1240
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

In the news

3 stories