CVE-2026-104715: cifs-utils 4.2-7.8 mount-option injection in mount.cifs
cifs-utils 7.9 fixes CVE-2026-104715, a mount.cifs option-injection flaw enabling local privilege escalation.
cifs-utils 7.9 fixes CVE-2026-104715, a mount-option injection flaw in mount.cifs affecting versions 4.2 through 7.8. In privileged mounting configurations, the bug can allow local privilege escalation. Users are advised to upgrade to 7.9, and distributors may backport the fixes. The report credits Johnathan Benge as reporter and Paulo Alcantara as patch author, and it does not describe observed exploitation.
- CVE-2026-104715 affects cifs-utils 4.2 through 7.8.
- mount.cifs option injection can enable local privilege escalation.
- Version 7.9 fixes the issue; distributors may backport patches.
- No in-the-wild exploitation is reported in the advisory.
- CVEs
- CVE-2026-104715
- Products
- cifs-utilsmount.cifs
Vulnerabilities mentioned
All| CVE | Vulnerability | CVSS | EPSS | Signals | Published |
|---|---|---|---|---|---|
| CVE-2026-104715 | Local privilege escalation via mount-option injection in cifs-utils | 7.8 | <1% | PoC |
From the original article
Posted by Bharath SM on Oct 16 cifs-utils 7. 9 fixes a mount-option injection vulnerability in mount. cifs that can allow local privilege escalation in affected privileged mounting configurations.
seclists.org
A short excerpt; the article and its images belong to the publisher. Summary, key facts and assessment above are AI-written from the article and can be wrong.