Skip to content
NewA calmer, faster ZeroHour

Apache OpenOffice through 4.1.16 heap out-of-bounds write in WW8 PLCF reader

Original title: CVE-2026-59268: Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader

oss-security ()
AI summary · x-ai/grok-4.7Summaries by Vani AI

Heap out-of-bounds write in Apache OpenOffice versions through 4.1.16 allows crafted Microsoft Word documents to crash the program or corrupt memory; upgrade to 4.1.17 recommended.

An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Key facts
  • Affects Apache OpenOffice through 4.1.16
  • Credit: Yukihiro Nakamura (reporter)
Security assessment · AI, from the articleNo known exploitation

Impact: Crash or memory corruption via crafted Microsoft Word document

What to do
  1. 1.Upgrade to version 4.1.17
Analyze CVE-2026-59268 with Vani AIImpact, affected versions, exploitation, mitigations and detection

Vulnerabilities mentioned

All
CVEVulnerabilityCVSSEPSSSignalsPublished
CVE-2026-59268
———

From the original article

Posted by Arrigo Marchiori on Nov 03 Severity: important Affected versions: - Apache OpenOffice through 4. 1. 16 Description: An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.

A short excerpt; the article and its images belong to the publisher. Summary, key facts and assessment above are AI-written from the article and can be wrong.