Microsoft Issues Patches for 51 Flaws, Including Critical MSMQ Vulnerability
Vulnerabilities mentioned
All| CVE | Vulnerability | CVSS | EPSS | Signals | Published |
|---|---|---|---|---|---|
| CVE-2023-50387 | Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU… | 7.5 | 100% | ||
| CVE-2023-50868 | The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU… | 7.5 | 74% | PoC | |
CVE-2024-30080+3 related CVEs | Microsoft Message Queuing (MSMQ) Remote Code Execution Vulnerability | 9.8 group max | 43% | ||
| CVE-2024-30085 | Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability | 7.8 | 14% | ||
| CVE-2024-30103 | Microsoft Outlook Remote Code Execution Vulnerability | 8.8 | 3% |
From the original article
2 min read at thehackernews.com
Ravie Lakshmanan Jun 12, 2024 Patch Tuesday / Vulnerability Microsoft has released security updates to address 51 flaws as part of its Patch Tuesday updates for June 2024. Of the 51 vulnerabilities, one is rated Critical and 50 are rated Important. This is in addition to 17 vulnerabilities resolved in the Chromium-based Edge browser over the past month.
By @TheHackersNews · thehackernews.com
A short excerpt; the article and its images belong to the publisher. Summary, key facts and assessment above are AI-written from the article and can be wrong.