Skip to content
NewA calmer, faster ZeroHour

CVE-2023-37941

CVSS 3.1
6.6 medium
EPSS
35%p98
Published
·
Modified
Analyze CVE-2023-37941 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

If an attacker gains write access to the Apache Superset metadata database, they could persist a specifically crafted Python object that may lead to remote code execution on Superset's web backend. The Superset metadata db is an 'internal' component that is typically only accessible directly by the system administrator and the superset process itself. Gaining access to that database should be difficult and require significant privileges. This vulnerability impacts Apache Superset versions 1.5.0 up to and including 2.1.0. Users are recommended to upgrade to version 2.1.1 or later.

Vendors
apache
Products
superset
Weakness
CWE-502
Vector
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

In the news

2 stories