Skip to content
NewA calmer, faster ZeroHour

CVE-2023-38646

CVSS 3.1
9.8 critical
EPSS
99%p100
Published
·
Modified
Analyze CVE-2023-38646 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.

Vendors
metabase
Products
metabase
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

In the news

4 stories