Apache HTTP Server Flaws Enable Remote Code Execution and Denial-of-Service Attacks
Apache urges HTTP Server 2.4.68 after flaws that can enable code execution, source disclosure, and denial of service.
62
Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
Apache urges HTTP Server 2.4.68 after flaws that can enable code execution, source disclosure, and denial of service.
Today 222 readers · 229 views · 165 reads · all time 164K views