Skip to content
NewA calmer, faster ZeroHour

CVE-2025-48989

CVSS 3.1
7.5 high
EPSS
4%p89
Published
·
Modified
Analyze CVE-2025-48989 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Improper Resource Shutdown or Release vulnerability in Apache Tomcat made Tomcat vulnerable to the made you reset attack. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.9, from 10.1.0-M1 through 10.1.43 and from 9.0.0.M1 through 9.0.107. Older, EOL versions may also be affected. Users are recommended to upgrade to one of versions 11.0.10, 10.1.44 or 9.0.108 which fix the issue.

Vendors
apache
Products
tomcat
Weakness
CWE-404
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

In the news

1 story