35
Vulnerability4 · 1 read
CVE-2025-53020
- CVSS 3.1
- 7.5 high
- EPSS
- 5%p91
- Published
- ·
- Modified
Description · NVD
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.