WordPress core RCE under active attack; Wordfence blocks 58,693 attempts
CVE-2026-119977 in WordPress 4.7 through 7.1.3 can yield unauthenticated PHP execution during brief upgrades; 7.1.4 patches it.
Unauthenticated RCE in WordPress Core during upgrades
WordPress Core 4.7 through 7.1.3 uses predictable, web-accessible staging paths during full-package core upgrades (CWE-367). An unauthenticated attacker on the network can run code on the server, but only during that upgrade window and with high attack complexity. No fixed release is stated.
What to do: No fixed version is stated. Apply WordPress's update for CVE-2026-119977 when one is published.
| Product | Affected |
|---|---|
| WordPress Core | 4.7 through 7.1.3 |
Order-of-magnitude estimate by the model from install counts, market share and public scan data it knows; verify before quoting.
WordPress Core is vulnerable to Remote Code Execution in versions 4.7 through 7.1.3. This is due to predictable, web-accessible staging paths used during full-package core upgrades. This makes it possible for unauthenticated attackers to execute code on the server during the upgrade window.
CVE-2026-119977 in WordPress 4.7 through 7.1.3 can yield unauthenticated PHP execution during brief upgrades; 7.1.4 patches it.
Today 1.5K readers · 2.7K views · 2.1K reads · all time 160K views