Skip to content
NewA calmer, faster ZeroHour

CVE-2026-65637

CVSS 3.1
9.8 critical
EPSS
<1%p53
Published
·
Modified
Analyze CVE-2026-65637 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

Vendors
apache
Products
tomcat
Ecosystems
maven
Weakness
CWE-20
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
GHSA
GHSA-f525-44xv-f2qj (critical)

In the news

2 stories