Skip to content
NewA calmer, faster ZeroHour
Vulnerability1 · 1 read

CVE-2026-68525

CVSS 3.1
9.1 critical
EPSS
<1%p48
Published
·
Modified
Analyze CVE-2026-68525 with Vani AIImpact, affected versions, exploitation status, mitigations and detection

Description · NVD

Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.

Vendors
apache
Products
tomcat
Weakness
CWE-863
Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

In the news

2 stories